Exploit Papoo 1.0.3 - 'Plugin.php' Authentication Bypass

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
30249
Проверка EDB
  1. Пройдено
Автор
NICO LEIDECKER
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
N/A
Дата публикации
2007-06-27
Код:
source: https://www.securityfocus.com/bid/24634/info

Papoo is prone to an authentication-bypass vulnerability because the application fails to check user privileges when accessing the administration pages.

An attacker can exploit this issue to gain access to administration plugins. This may lead to other attacks.

This issue affects Papoo 3.6; prior versions may also be affected. 

http://www.example.com/interna/plugin.php?template=devtools/templates/newdump_backend.html
 
Источник
www.exploit-db.com

Похожие темы