Exploit Double Choco Latte 0.9.3/0.9.4 - 'main.php' Arbitrary PHP Code Execution

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
25271
Проверка EDB
  1. Пройдено
Автор
GULFTECH SECURITY
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
cve-2005-0887
Дата публикации
2005-03-24
Код:
source: https://www.securityfocus.com/bid/12894/info

Double Choco Latte is reported prone to multiple vulnerabilities. These issues result from insufficient sanitization of user-supplied data and may allow an attacker to carry out cross-site scripting/HTML injection attacks and execute arbitrary PHP code on a computer.

Double Choco Latte 0.9.4.3 is reported vulnerable to the cross-site scripting/HTML injection issue.

Double Choco Latte 0.9.4.2 and prior versions are affected by the PHP code execution issue.

This BID will be updated when more information is available.

http://www.example.com/main.php?menuAction=htmlTickets.show;system(id);ob_start
 
Источник
www.exploit-db.com

Похожие темы